Start a new topic

Filtering Error WSR 00102


BusinessObjects error WSR 00102 is returned in the Burst or XDC activity log during APPLY_FILTER.

Error ==> BI4 Error (Error Location: ApplyFiltersWebi) (Internal Message: Could not find value '"Arizona"' for dimension

'State' (DP1) in dataprovider 'States Revenue DP' (DP1)) (Remote Message: Illegal argument ("Arizona") (WSR 00102))


A filter is used in the Burst where the BI 4.x WebI document has multiple data providers. The filter variable is

present in multiple data providers. The list of values for each filter variable differs.


This is a known issue in the BI 4.x SDK. The issue has been reported to SAP.

To work around the issue, merge the filter dimensions.




I have an issue with a report variable which is being used in filter tab of the burst. This variable is based on a dimension which is present only in 1 of the two data provider in the report.

But this filter is not giving any value when a burst is run and the results are shown in attached screen even though this variable is giving accurate result when pulled on report.We have been recently migrated to the BI4.1 SP8 version and it seems to me an upgrade issue because when i created a brand new report and create a report level variable and used the same in the burst filter tab, that works perfectly.

I request you to please provide solution else any workaround.


Jyoti Singh

Hey Jyoti. We will need to see specific information about your burst configuration and resulting logging. For that I recommend logging a ticket so we can investigate.

Make sure to include the Burst Support Package with the ticket.


Login or Signup to post a comment