Start a new topic
Solved

Cannot set prompts for instance

Problem


The following error is returned in the Burst activity log during the refresh of an XI R2/XI 3.1 Web Intelligence report with a parameter:


Cannot set prompts for instance


Cause


Cause not yet determined. Occurrence of the error is rare and not confined to a specific release or patch level of XI. Error is not specific to

all Web Intelligence documents with prompts.


Solution


Resolution requires administrator-­level access to the BusinessObjects Central Management Console.


XIR2

  • Open the CMC 
  • Select Folders 
  • Browse to the document 
  • Select the Process tab 
  • Select Prompts 
  • Select Modify Values 
  • Do not change any values 
  • Select Update 

Repeat for additional prompts. 


XI 3.1

  • Open the CMC 
  • Select Folders 
  • Browse to the document 
  • Right­click to select the document Properties 
  • Select Default Settings > Prompts 
  • Select Modify 
  • Do not change any values 
  • Select Apply 
  • Select Save & Close 


Repeat for additional prompts.

Login or Signup to post a comment