Export to 'C:\Program Files\InfoSol\InfoBurstPlatform\ RTS' in Excel format failed
Bryan Baca
started a topic
almost 8 years ago
Problem
The following error is returned in the Burst activity log during EXPORT:
Error ==> Export to 'C:\Program Files\InfoSol\InfoBurst2009\_RTS\447\723\0000\xls_1\70k Row.xls'\ in Excel format failed :: getDocumentInformation exception (Error: WRE 99998) (Your request could not be completed because a failure occurred while the report was being processed. Please contact your system administrator.[ RCIRAS0546 ])
Cause
The error will occur for requests to Business Objects where the process requested (EXPORT) exceeds the idle connection timeout
setting.
Solution
Increase the idle connection timeout to accommodate for the amount of time required to complete the job.
XI 3.1
Open the Business Objects Central Management Console
Open Servers List
View the properties for the DesktopIntelligenceProcessingServer
Edit the Idle Connection Timeout (minutes) setting located under Properties
XI R2
Open the Business Objects Central Management Console
Open Servers
Open the Desktop_IntelligenceReportServer
Edit the ''Minutes Before an Idle Report Job is Closed setting located under Properties
Please consult your Business Objects administrator prior to implementing this resolution.
Bryan Baca
Problem
The following error is returned in the Burst activity log during EXPORT:
Error ==> Export to 'C:\Program Files\InfoSol\InfoBurst2009\_RTS\447\723\0000\xls_1\70k Row.xls'\ in Excel format failed :: getDocumentInformation exception (Error: WRE 99998) (Your request could not be completed because a failure occurred while the report was being processed. Please contact your system administrator.[ RCIRAS0546 ])
Cause
The error will occur for requests to Business Objects where the process requested (EXPORT) exceeds the idle connection timeout
setting.
Solution