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Failed to start service

Problem


The following error is returned in the server log when starting the InfoBurst service:


Failed to start service http://[SERVER]:8550 ­­ HTTP could not register URL http://+:8550/. Your process does

not have access rights to this namespace (see http://go.microsoft.com/fwlink/?LinkId=70353 for details)


or


Failed to start service http://[SERVER]:8551 ­­ HTTP could not register URL http://+:8551/. Your process does

not have access rights to this namespace (see http://go.microsoft.com/fwlink/?LinkId=70353 for details)


Cause


The Windows user account assigned to run the InfoBurst Platform Server service does not have sufficient rights. The

account must be a member of the local Administrators group.


Solution


Assign a Windows account for the InfoBurst Platform Server service with administrator privileges. Consult your

Windows administrator for details about managing Windows user and service accounts.


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