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Solved

RWI 00012

Problem


Error RWI 00012 is returned in the Burst activity log during EXPORT.


Cause


The exact cause of this error is not known. It is suspected the issue occurs because of a report-­level code issue in

BusinessObjects. Issue tends to occur more often for reports that were migrated from previous versions of

BusinessObjects.


Solution


Users experiencing this error report success with this procedure:

  • Open the report in InfoView
  • Refresh the report
  • Save the report (Use the SAVE option. SAVE AS should not be used as it creates a new report object in BusinessObjects and may invalidate the reference in InfoBurst)
  • Re­-run the affected burst


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