Start a new topic
Solved

RWI 00242

Problem


Error RWI 00242 is returned in the Burst or XDC activity log during REFRESH.


Cause


The error will occur for requests to BusinessObjects exceeding 20 minutes. By default InfoBurst connects to BusinessObjects via web services and web services times out any idle connection after 20 minutes.


Solution


See SAP Note 1244342. 


The value for the Enterprise Session timeout is modifiable by adding a property value to the dsws.properties file in the Web Services Provider web application. This is found in the dswsbobje.war or BusinessProcessBI.war web application in the folder WEB­INF/classes. 


Open the dsws.properties file, and enter a new line: session.timeout=[VALUE] where the value is in seconds.


Please consult your Business Objects administrator prior to implementing this resolution.

Login or Signup to post a comment