The following error is returned in the Burst activity log during EXPORT:
Error ==> Export to 'C:\Program Files (x86)\InfoSol\InfoBurstPlatform\_RTS\21323\19556\0000\pdf_1\SG‐XDS.pdf' in PDF format failed :: The requested supported view is invalid.
Parameter name: Pdf ... Stack ==> at BusinessObjects.ReportEngine.FC.DocumentInstanceImpl.GetView(OutputFormatType outputFormat)
at InfoSol.InfoBurst.ProPublisher.XI31_LC.Export_PDF(String OutFile, PI_ExportOptions Options) in C:\InfoBurst\Source\IBE_Handler
Cause
The error is returned when publishing PDF format from XI 3.1 DeskI against XI 3.1 SP6 and SP7.
Solution
The issue has been reported to SAP, but no resolution is currently available.
To work around the issue, install the XI 3.1 SP5 Client Tools on the InfoBurst server. SP5 is unaffected by this
issue. If a later version of the client tools is installed, uninstall the newer client tools and install SP5 client tools.
Bryan Baca
Problem
The following error is returned in the Burst activity log during EXPORT:
Error ==> Export to 'C:\Program Files (x86)\InfoSol\InfoBurstPlatform\_RTS\21323\19556\0000\pdf_1\SG‐XDS.pdf' in PDF format failed :: The requested supported view is invalid. Parameter name: Pdf ... Stack ==> at BusinessObjects.ReportEngine.FC.DocumentInstanceImpl.GetView(OutputFormatType outputFormat) at InfoSol.InfoBurst.ProPublisher.XI31_LC.Export_PDF(String OutFile, PI_ExportOptions Options) in C:\InfoBurst\Source\IBE_Handler
Cause
The error is returned when publishing PDF format from XI 3.1 DeskI against XI 3.1 SP6 and SP7.
Solution
The issue has been reported to SAP, but no resolution is currently available.
To work around the issue, install the XI 3.1 SP5 Client Tools on the InfoBurst server. SP5 is unaffected by this
issue. If a later version of the client tools is installed, uninstall the newer client tools and install SP5 client tools.