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Solved

Unable to connect to cluster to retrieve CMS member list

Problem


The following error is returned when attempting to validate platform credentials or in the Burst or

XDC activity log during LOG ON:


Unable to connect to cluster @boprod to retrieve CMS member list. Locally cached member list not

present. Logon cannot continue


Cause


The issue only occurs when using a BusinessObjects platform where connection type is Local Client. The registry

settings used by the BusinessObjects Client Tools does not contain the desired CMS name or CMS cluster name.


Solution

  • Log into the server hosting InfoBurst via Remote Desktop Connection using the Windows credentials assigned to run the InfoBurst service
  • Open the Web Intelligence Rich Client or Desktop Intelligence Client and log into the CMS using the desired CMS name
  • Exit the client then re­try the connection from InfoBurst


Making the CMS connection from the client writes the CMS name to the BusinessObjects registry key.


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