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Solved

Unable to register Product Key -­ server not registered

Problem


The following error is returned when executing the InfoBurst license manager (license.exe):


Unable to register Product Key ‐ server not registered


Cause


A valid InfoBurst repository is not configured and/or the InfoBurst service is not running.


Solution


For the license manager to function properly, the InfoBurst application must be connected to a valid InfoBurst

repository and the InfoBurst Platfrom Server service must be running.

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