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Solved

WRE 00005 (Invalid Session)

Problem


Error WRE 00005 (Invalid Session) is returned in the burst or XDC activity log during REFRESH.


Cause


The error is caused by a timeout setting in the XI 3.1 BusinessObjects Tomcat server.


Solution


Modify the timeout value on the Tomcat server.

  • Open Tomcat55\webapps\dswsbobje\WEB­INF\classes\dsws.properties 
  • Locate qaaws.session.timeout and increase the setting (in seconds) 


There is no specific setting recommendation. Experiment by increasing the setting in increments of 600 seconds  until the issue is resolved. 


Please consult your Business Objects administrator prior to implementing this resolution.

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