Start a new topic
Solved

WRE 99999 (The operation has timed out)

Problem


Error WRE 99999 (The operation has timed out) is returned in the Burst or XDC activity log or server log.


Cause


This issue can have two potential causes:

  • The error occurs when the BusinessObjects platform connection times out. If a given Business Objects process (OPEN, REFRESH, PUBLISH) exceeds the default 10 minute timeout threshold, the error will occur.
  • The error occurs when either the Business Objects Web Intelligence/Desktop Intelligence report server Idle Job Timeout setting


Solution


InfoBurst Platform Timeout:


Configure the Request Timeout setting in Platform Configurations to an interval suitable to the length of time required to complete long­-running processes in BusinessObjects.


BusinessObjects Idle Job Timeout:


Increase the Idle Job Timeout setting in the WebIntelligenceProcessingServer or DesktopIntelligenceProcessingServer. The setting should accommodate for the total amount of time required to

refresh and publish the document.

  • Open the Business Objects Central Management Console
  • Open the Properties of the WebIntelligenceProcessingServer or DesktopIntelligenceProcessingServer
  • View the 'Properties navigation option
  • Change Idle Job Timeout

Please consult your BusinessObjects administrator before implementing this change.

Login or Signup to post a comment