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Report tab(s) duplicated in PDF publication

Problem


When publishing a Web Intelligence document in PDF format, any report tabs in the document are duplicated in the PDF.


In the below example, the Web Intelligence document has one report tab named Summary. When published via a Burst in PDF format the tab is duplicated in the resulting PDF.


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Cause


For the XI user account running the burst, the InfoView preference option Start drill on duplicate report is selected.


InfoBurst uses the drilling functionality in the Business Objects API to discover variables within a report. When the document is opened as part of the burst, the drill feature is invoked and duplicate report tab(s) created.


Solution

  • Log into InfoView/BI LaunchPad as the XI user account configured in the InfoBurst user account
  • Select Preferences
  • Select the Web Intelligence Document section
  • In the sub-­section Start drill session select On existing report
  • Select OK to save the preference


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