Start a new topic

UI Communicating With An Incompatible Service Version


The following error is displayed when attempting to load the user interface (UI):

UI communicating with an incompatible service version. Hold down control and press the refresh button to ensure

you have the current UI. If problem persists contact product support.


This issue typically occurs after updating InfoBurst where the UI version has changed. The user's web browser is

caching an older version of the UI.


Press and hold the CONTROL (Ctrl) key on your keyboard and select the web browser's refresh button. If that

does not resolve the issue, clear the browser's full cache.

Login or Signup to post a comment