Start a new topic

Language in Web Intelligence output is incorrect

When InfoBurst requests publication of a Web Intelligence document from BusinessObjects, it does so using the BusinessObjects user account associated with the requesting InfoBurst user. The language used by BusinessObjects to publish the document is based on the language preference configured by the BusinessObjects user in their user profile.

In Builds 232 and later, the language in the published file may not match the language preference of the BusinessObjects user. Change the following setting to overcome this issue:

  • Open a command prompt (Run as administrator)
  • Change directory to the application root folder (default = C:\Program Files (x86)\InfoSol\InfoBurstPlatform)
  • Enter IBConfig BI4SetPVL False
  • Enter IBConfig to confirm the change
  • Restart the InfoBurstPlatform service
Login or Signup to post a comment