Start a new topic
Solved

"Object reference not set.." on Build Parameter Sets

A WebI document contains multiple parameters or filters. One or more parameters is set to Multi-Pass and receives a delimited list of values. In this scenario the following error occurs on Build Parameter Sets:


Error ==> Error while generating parameters :: Object reference not set to an instance of an object. ... Stack ==> at InfoSol.InfoBurst.Enterprise.oBurstDocument.GetParameterSets(Macro Ctx, DataTable dtBurst, Boolean TrimValues) in C:\InfoBurst\Source_NET46\IBE_Core\IBSYSLib\Objects\oBurstDocument_Functions.vb:line 1972

at InfoSol.InfoBurst.Enterprise.RTS._Generate(oRTSCtx Ctx, oBurst Burst, Int32 BurstDocumentID) in C:\InfoBurst\Source_NET46\IBE_Core\IBSYSLib\RTS\RTS_Generate.vb:line 415


This issue is under investigation.



IBE-4882


2 people have this problem

This issue is resolved in Build 235 FP1 and later.

I have a Crystal report that has multiple parameters and one of the parameters is set to Multi-Pass.  When I run the burst I am getting this error.


Error ==> Error while generating parameters :: Object reference not set to an instance of an object. ... Stack ==> at InfoSol.InfoBurst.Enterprise.oBurstDocument.GetParameterSets(Macro Ctx, DataTable dtBurst, Boolean TrimValues) in C:\InfoBurst\Source_NET46\IBE_Core\IBSYSLib\Objects\oBurstDocument_Functions.vb:line 1972
at InfoSol.InfoBurst.Enterprise.RTS._Generate(oRTSCtx Ctx, oBurst Burst, Int32 BurstDocumentID) in C:\InfoBurst\Source_NET46\IBE_Core\IBSYSLib\RTS\RTS_Generate.vb:line 415


Hey Rufina. Please open a ticket with the support package attached for this burst. It does appear to be the issue described in this forum. If it is, then can offer you a patch if the issue is production-affecting. Thanks and have a nice day.

Login or Signup to post a comment