Start a new topic
Solved

Content Validation does not work when updating from Build 236 SP1

An InfoBurst server running Build 236 SP1 is updated to Build 237 or later. A burst is configured to use Content Validation. The burst aborts with no error. This is a known issue.


Follow these steps to resolve the issue:

  • Locate the name of your InfoBurst repository
    • Log into InfoBurst and select the Help icon (blue button top right)
    • See Repository Type for repository name (see Image #1 below)
  • Open Windows Explorer on the InfoBurst server
  • Open to the _SysDb folder located in the InfoBurst application root folder (default = C:\Program Files (x86)\InfoSol\InfoBurstPlatform)
  • Open the _SysDb sub-folder labeled with the repository name (see Image #2 below)
  • Locate file Defer.db
  • Rename Defer.db to Defer.old


Re-run the burst to confirm the issue is resolved. Please contact support if you have questions or the issue persists.


Image #1



Image #2



1 person has this problem
1 Comment

This works as described . Great new feature for IB.

Login or Signup to post a comment