Start a new topic

BusinessObjects parameter value contains comma which is treated as delimiter

By default, InfoBurst will convert any comma it finds in a parameter value to a semicolon assuming the comma is intended to be a delimiter. This conversion may cause the burst to fail. To override this behavior:

  • Select Settings > Configuration > BI 4.x > BI4MultiDelim
  • Change the comma to another character that will not be present in parameter values (e.g. ^)
  • Select Save

Now retest the burst. Please contact InfoBurst support if the issue persists.

Login or Signup to post a comment